Пользователям Google Chrome рекомендуется установить обновление

Пользователям веб-браузера Google Chrome настоятельно рекомендуется установить последнее обновление, чтобы исправить две опасные уязвимости, одна из которых уже использовалась злоумышленниками на практике.

По сообщениям сетевых источников, в браузере Chrome были обнаружены две уязвимости высокой степени опасности, известные как CVE-2019-13720 и CVE-2019-13721. Обе уязвимости классифицируются как «use-after-free». Они допускают некорректное использование динамической памяти, позволяя злоумышленнику удалённо осуществлять выполнение произвольного кода на устройстве жертвы.

Одна из уязвимостей связана с аудиокомпонентом Chrome, а другая — с библиотекой PDFium, которую браузер использует для генерации и рендеринга PDF-документов. Специалисты из «Лаборатории Касперского» уже зафиксировали случаи, когда уязвимость, связанная с аудиокомпонентом, использовалась злоумышленниками на практике. Это означает, что пользователям Google Chrome следует как можно быстрее обновить браузер до последней версии.

Google оперативно выпустила обновление, позволяющее устранить упомянутые ранее уязвимости. Версия Chrome 78.0.3904.87 уже сейчас доступна для пользователей Windows, Linux и macOS. Обновление должно загружаться автоматически, но, если этого ещё не случилось, то лучше скачать и установить его вручную. Для этого достаточно перейти из основного меню Chrome в пункт «Справка» и выбрать «О браузере Google Chrome». После этого вы сможете увидеть текущую версию обозревателя и обновить его в случае необходимости.

Напомним, последний раз уязвимость нулевого дня была обнаружена в Google Chrome в марте этого года. Тогда разработчики оперативно выпустили обновление, устранившее проблему.

 

Читайте новости первыми в нашем Telegram-канале!

Подписывайтесь на наш канал в Яндекс.Дзен!

Версия для печатиВерсия для печати

Регион: 

Рубрики: 

Заметили ошибку? Выделите ее мышкой и нажмите Ctrl+Enter!